Introduzione a 1-2-3 Spyware Free
Funzioni principali
Suggerimenti utili
Supporto tecnico
Contratto di licenza con l’utente di 1-2-3 Spyware Free
Prodotti software consigliati
Smart PC
My Privacy
Document Trace Remover
Smart Data Recovery
Reach-a-Mail


About

Created using
htm2chm 3.0

Download it NOW!


Introduzione a 1-2-3 Spyware Free

Esiste un modo semplice ed efficace di proteggere il computer da spyware e adware! 1-2-3 Spyware Free è una soluzione che premette di effettuare una completa analisi del tuo PC al fine di individuare componenti indesiderati. Una volta trovati tali componenti, il programma suggerirà di eliminarli. 1-2-3 Spyware Free permette di andare oltre la semplice analisi ed eliminazione di spyware. Non devi neppure avviare l’applicazione manualmente - è possibile preimpostare l’ora di avvio. L’opzione di aggiornamento permette di mantenere il software sempre aggiornato. L’opzione Annulla permette di recuperare le voci eliminate per garantire un utilizzo sicuro di 1-2-3 Spyware Free.
Qui sotto troverai la definizione dei termini Spyware e Adware:
Spyware:
si tratta di qualsiasi applicazione capace di tenere traccia delle attività svolte da una persona o un’azienda, sia online che offline, e di salvare e trasmettere tali informazioni ai terzi, nella maggior parte dei casi all'insaputa e senza consenso della persona e/o azienda interessata. Le applicazioni spyware sono inoltre capaci di raccogliere i dati sugli indirizzi e-mail e persino sulle password e sui dati delle carte di credito.
Adware:
Un applicazione software capace di visualizzare banner pubblicitari all’avvio di programmi oppure attraverso qualche altro meccanismo di attivazione si chiama adware. Sistemi adware vengono spesso integrati in applicazioni gratuite per dare modo agli sviluppatori di ricuperare i costi e di generare più vendite. I sistemi adware vanno però riguardate con occhio critico, in quanto, in molti casi, oltre a scaricare avvisi pubblicitari, sono capaci di trasmettere informazioni sull’utente raccolte senza il suo consenso esplicito.
Usa 1-2-3 Spyware Free per stare al sicuro!
1999-2007 Smart PC Solutions, Inc


Funzioni principali

1-2-3 Spyware Free effettua una completa analisi del PC per individuare ed eventualmente eliminare componenti indesiderati.
L’analisi potrebbe richiedere un certo tempo, in base alla velocità di processamento e ai parametri del PC. Si prega di essere pazienti !
Opzione di aggiornamento
L’opzione di aggiornamento permette di mantenere il software sempre aggiornato! Usa 1-2-3 Spyware Free per stare al sicuro!
Opzione di annullamento
L’opzione Annulla permette di annullare la cancellazione definitiva e di ripristinare le voci eliminate per garantire un utilizzo sicuro di 1-2-3 Spyware Free.
Pianificazione
Non devi neppure avviare l’applicazione manualmente - è possibile preimpostare l’ora di avvio.È possibile scegliere tra le seguenti modalità:
  • All’avvio del sistema
  • Una sola volta
  • Ogni giorno
  • Ogni settimana
    • 1999-2007 Smart PC Solutions, Inc


Suggerimenti utili

Molte applicazioni spyware oggi hanno gli stessi nomi dei normali programmi che quotidianamente usiamo. Non lasciarti mettere in imbarazzo – controlla i dettagli e la locazione della voce sospettosa. L’opzione Annulla è a tua disposizione per annullare la cancellazione definitiva e ripristinare le voci eliminate. La sicurezza dell’utilizzo del nostro software è garantita.
Usa regolarmente l’opzione di aggiornamento di 1-2-3 Spyware Free per essere sicuro che il tuo PC sia sempre protetto!


Supporto tecnico

Per chiedere assistenza o per fare una domanda riguardo a 1-2-3 Spyware Free, contatta il nostro servizio di Supporto tecnico.
Per chiedere assistenza tecnica o per segnalare un problema, contattare: Team di supporto — support@smartpctools.com
Inoltre, per contattare il team di supporto, puoi usare in qualsiasi momento la nostra pagina di supporto online..
Il nostro staff è a tua disposizione per il supporto tecnico 24 ore su 24, tranne giorni festivi.
Il supporto viene fornito in lingua inglese.
I tuoi commenti e suggerimenti riguardo al funzionamento del servizio di supporto tecnico sono ben accetti all’indirizzo support@smartpctools.com


Contratto di licenza con l’utente di 1-2-3 Spyware Free

Leggere con attenzione il presente contratto di licenza prima di usare il software. All’utente verrà richiesto di accettare i termini del presente contratto e della dichiarazione di garanzia limitata.
Tutti i diritti di copyright su 1-2-3 Spyware Free appartengono esclusivamente alla compagnia Smart PC Solutions, Inc. Con la presente, Smart PC Solutions, Inc conferisce una licenza trasferibile, non esclusiva per l’uso del prodotto software in oggetto e della documentazione di accompagnamento sui seguenti termini e per uso non commerciale.
1-2-3 Spyware Free può essere distribuito liberamente a condizione che il pacchetto di distribuzione non sia modificato senza il consenso del titolare del copyright, fatto in forma scritta. L’utente non acquisisce alcun diritto di modificare, né di clonare, vendere, concedere in leasing o affittare il software. Qualsiasi uso non autorizzato comporterà un’immediata cessazione automatica del presente contratto di licenza e sarà perseguibile civilmente e penalmente nella misura massima consentita dalla legge in vigore.
Il presente contratto rimarrà in vigore per 1 anno dalla data del download del software in oggetto. Trascorso il periodo indicato, l'utente dovrà eliminare o distruggere la copia del software in possesso e ottenere una nuova copia presso Smart PC Solutions, Inc.
1-2-3 SPYWARE FREE E’ DISTRIBUITO "COSI’ COME E’" SENZA ALCUNA GARANZIA ESPLICITA O IMPLICITA. L’USO DEL PRODOTTO E’ A RISCHIO DELL’UTENTE. L’UTENTE SOLLEVERA’ DALL’AUTORE OGNI RESPONSABILITA’ DOVUTA A PERDITE DI DATI, DANNI, PERDITE DI PROFITTI O QUALUNQUE ALTRO TIPO DI DANNI IN RELAZIONE ALL’USO APPROPRIATO O NON APPROPRIATO DEL SOFTWARE IN OGGETTO.
Installando e usando 1-2-3 Spyware Free, l’utente accetta tutti i termini e tutte le condizioni del presente contratto di licenza.
Qualora l'utente non accetti i termini e le condizioni del presente contratto di licenza, allora dovrà rimuovere i file di 1-2-3 Spyware Free dai dispositivi di archiviazione e smettere di usare questo software.


Smart PC

Smart PC per avere un PC più veloce, efficiente ed error-free!
La nuova utility di sistema Smart PC permette di rendere il PC più veloce, efficiente ed error-free con pochi semplici passaggi. Il software permette di fissare errori ricorrenti, di cancellare informazioni obsolete e residui dei programmi precedentemente disinstallati. Le funzioni speciali di questo nuovo prodotto consentono di salvaguardare la privacy durante le navigazioni su Internet e di proteggere il PC dal furto di informazioni.
Fissare gli errori del PC!
E’ possibile correggere gli errori di funzionamento. L’applicazione consente di individuare, diagnosticare e correggere tutti i tipi di errori PC. Utilizzando regolarmente il nostro software riuscirai ad ottenere un funzionamento liscio e corretto, senza errori di sistema.
Ripulire il PC!
Il normale funzionamento del PC genera molti file indesiderati, chiamati anche file junk, spesso contenenti informazioni private. L'applicazione permette di trovare i file junk indesiderati ed eliminarli in maniera sicura. Oltre a liberare lo spazio sul disco, potrai tenere sotto controllo la privacy e la sicurezza dei tuoi dati.
Ottimizzare il PC!
Vorresti un computer più potente? Il programma è capace di accelerare notevolmente l’avvio di Windows e di migliorare la performance delle applicazioni.
Proteggersi dal furto di informazioni!
Le operazioni eseguite sul computer vengono registrate e potrebbero essere l’obiettivo di attacchi malevoli. Il tool Ensure Personal Privacy permette di salvaguardare la privacy durante le navigazioni su Internet e di proteggere il PC dal furto di informazioni.
Qual'è la differenza tra Smart PC e Smart PC Professional?
Smart PC Professional offre capacità più elevate e un numero più ampio di opportunità rispetto alla versione di base.
Smart PC permette di eseguire tre principali compiti: riparare, ripulire e ottimizzare il tuo PC.
Smart PC Professional implementa soluzioni avanzate per i tre compiti indicati.
Riparazione del PC:
Sono aggiunte alcune opzioni avanzate, per esempio il controllo degli effetti audio di sistema e la pulitura della cronologia dati obsoleti relativa all’esecuzione dei programmi.
Pulitura del PC:
Gli strumenti di pulitura di Smart PC consentono di eliminare i dati che sono stati archiviati per la successiva compilazione automatica di moduli. Tra tali dati potrebbero essere sia dati privati che dati relativi alle azioni utente. Inoltre, è possibile visualizzare tali dati prima di eliminarli.
Ottimizzazione del PC:
E’ stata aggiunta un’opzione unica - Boost di Windows - che permette di migliorare le prestazioni del sistema.
Sono migliorati i seguenti strumenti: log e undo, preferenze generali, pianificazione. Per agire da professionista - usa Smart PC Professional che ti aiuterà ad affrontare i problemi in maniera professionale.
L’edizione aggiornata e migliorata di Smart PC funziona su Windows 95/98/NT/2000/ME/XP. Questa ultima versione è disponibile per il download presso http://www.smartpctools.com .


My Privacy

My Privacy – è un’applicazione software che permette di analizzare quanto le informazioni archiviate sul computer siano vulnerabili nel caso di accesso non autorizzato da parte degli hacker. Potresti non avere un minimo sospetto che sul tuo PC ci siano archiviati i tuoi dati privati di cui te ne sei dimenticato. Potrebbe trattarsi dei dati della carta di credito, nomi di accesso utente, password e file di cookie che permettono di rintracciare le attività Internet. Il programma My Privacy consente di trovare tutti i dati personali che risiedono sul computer, dopodichè suggerisce di eliminarli in modo irrecuperabile. Inoltre, il software permette di valutare il livello di protezione della privacy e suggerisce alcuni provvedimenti destinati ad alzarlo. É importante rendersi conto che nessun software antispyware è capace di proteggerci dal furto di informazioni. Cerca di ricordare sempre quali dati sensitivi e dove sono archiviati sul tuo PC e rimuovili regolarmente, per renderne impossibile il furto.
My Privacy supporta i seguenti browser Web: Internet Explorer, Mozilla Firefox e Netscape.
Inoltre, l’utente non dovrà neppure avviare l’applicazione manualmente – tutta la routine verrà fatta automaticamente salvandoti tempo prezioso. Così potrai stare tranquillo – i tuoi dati privati e l’attività interattiva su Internet saranno sempre al sicuro. É facile! Basta impostare la modalità di pulitura automatica.
Ecco quali informazioni sensibili My Privacy identifica sul PC:
Pagine Web visitate
My Privacy permette di visualizzare gli indirizzi Internet digitati nella barra degli indirizzi del browser oppure visitati dall’utente.
File di cookie Internet
Durante la navigazione su Internet, i siti visitati inviano file di cookie che rimangono archiviati sul computer. Questi file possono contenere informazioni sulla tua identitа e preferenze. My Privacy consente di rimuovere regolarmente i dati archiviati nei file di cookie del tuo sistema, proteggendo in questa maniera la tua privacy in Internet.
Dati privati
My Privacy permette di individuare e classificare i seguenti tipi di dati personali archiviati sul computer:
  • 1. Dati privati di carattere personale
  • 2. Nomi di accesso utente, password
  • 3. Dati finanziari compresi numeri delle carte di credito
  • 4. Altri dati
    • Dopo aver individuato le informazioni a rischio, è possibile cancellarle tutte oppure eliminare quelle specificate. Così facendo sarai sicuro che i tuoi dati non diventino bersaglio per i numerosi hacker.
    File Internet temporanei
    Quando navighi su Internet le informazioni provenienti da vari siti visitati rimangono archiviate sul computer. I browser Web non possono garantire il 100% di privacy perché non ripuliscono tutti i file nascosti contenenti informazioni sulle tue attività. My Privacy permette di tenere sotto controllo questo aspetto.
    File grafici
    Nella cartella File Internet temporanei sono archiviate non solo parti testuali dei siti Web visitati, ma anche quelle grafiche. Oltre al fatto che le immagini possano avere carattere personale, occupano anche tanto spazio sul disco rigido e tendono ad accumularsi in maniera quasi illimitata. My Privacy fornisce informazioni sullo spazio attualmente occupato da tali file e ti aiuta ad eliminare file grafici di cui non hai bisogno.
    Occhio alla privacy!
    L’applicazione My Privacy permette di trovare i tuoi dati privati sul computer e di cancellare i dati che possono mettere a rischio la tua sicurezza.
    Il software non raccoglie dati personali e verifica la presenza di essi solo sul tuo computer.
    La collaborazione con Regsoft.com (leader negli USA nei servizi di registrazione del software che offre opzioni di ordinazione sicuri) dimostra l’affidabilità della nostra compagnia.
    Tutte le transazioni di RegSoft.com sono protette da una crittografia di altissimo livello (il più alto consentito dalla legislazione degli USA) in collaborazione con Thawte.com, la più grande Autorità di certificazione a livello mondiale.
    Servizio fornito da RegSoft.com
    9625 West 76th Street, Suite 150, Eden Prairie, MN 55344 USA
    1-877-RegSoft.com (1-877-734-7638)
    L’edizione aggiornata e migliorata di My Privacy su Windows 95/98/NT/2000/ME/XP. Questa ultima versione è disponibile per il download presso http://www.smartpctools.com .


Document Trace Remover

Document Trace Remover è un tool analitico che permette di controllare documenti MS Office (Microsoft Word, Microsoft Excel, Microsoft PowerPoint) al fine di proteggere i dati privati da accesso non autorizzato. Le applicazioni software registrano vari dati che potrebbero essere sensibili (per esempio, nome file iniziale, autori (precedenti), nome dell’azienda, numero di salvataggi e altre proprietà incorporate e personalizzate). Document Trace Remover ti informerà della presenza di tali informazioni. Essere professionale significa non permettere l’uso non autorizzato dei dati privati!
Document Trace Remover offre le seguenti opzioni:
Analisi dei documenti
Tra le proprietà predefinite dei documenti Microsoft Office ci sono il titolo del documento, il nome dell’autore, il modello usato e altre proprietà personalizzate.
Queste proprietà potrebbero rappresentare un certo pericolo per la tua privacy in quanto contengono le informazioni su chi, quando e quante volte ha modificato i documenti, nonché le informazioni sull’azienda e sul nome del computer.
Sicurezza dei documenti
Con l’aiuto di Document Trace Remover puoi sostituire o cancellare i dati business o personali presenti nei file MS Office, per esempio, nome utente, iniziali, nome dell’azienda. Basterà scegliere un file o cartella e immettere nuove variabili, il resto verrà fatto da Document Trace Remover.
I nomi degli autori precedenti, così come tutti i dati collaterali, saranno eliminati.
L’edizione aggiornata e migliorata di Document Trace Remover funziona su Windows 95/98/NT/2000/ME/XP. Questa ultima versione è disponibile per il download presso http://www.smartpctools.com .


Smart Data Recovery

Smart Data Recovery è un tool gratuito per il recupero dati sui sistemi operativi Windows. Supporta i file system FAT e NTFS. Il software permette di ricuperare i dati su disco rigido, camera digitale e altri dispositivi di archiviazione, quali dischetti, unità flash, unità USB, schede memoria - memory stick, PC card, multimedia card, secure digital card.
Smart Data Recovery consente di recuperare file di qualsiasi tipo - documenti MS Office, immagini, file mp3 e zip!
L’edizione aggiornata e migliorata di Smart Data Recovery funziona su Windows NT/2000/XP/2003.
Questa ultima versione è disponibile per il download presso http://www.smartpctools.com .


Reach-a-Mail

Reach-a-Mail è un client di posta elettronica su USB. Dovunque tu vada, la tua posta sarà sempre a portata di mano. Basta avere l’USB per poter ricevere ed inviare messaggi di posta elettronica senza bisogno di installare alcun software. Reach-a-Mail permette di risparmiare tempo, inoltre consente di proteggere la riservatezza della posta elettronica – sul computer non rimane archiviato niente! Il client è estremamente semplice da usare.
Reach-a-Mail è un client portatile su USB realizzato per persone attive e mobili!
L’ultima versione è disponibile per il download gratuito presso http://www.smartpctools.com